Tuesday, March 15, 2011

Adobe flash player hit by Zero-Day attack



Adobe has found a critical flaw in the Flash Player and in response has published a security advisory. This attack affects Flash Player on all platforms including Mac OS X, Linux, Solaris, and Android. It also crashes the authplay.dll element of Adobe Acrobat and Adobe Reader X.

Adobe team is working on the quick fix of this exposure; however the updated version Adobe Flash Player, Adobe Acrobat and other software upgrades will not be available until next week.

0 comments:

Post a Comment

Twitter Delicious Facebook Digg Stumbleupon Favorites More